最近のアクセス:
BlackBerry 要件
BlackBerry を使用するための要件は次のとおりです。 
JDK (バージョン 6) をインストールします。
BlackBerry JDE 5.0 をインストールします。こちらの手順に従ってください。
 
JDE 5.0 をインストールすると、OS 4.6.1 または OS 5.0 用のアプリケーションを生成できます。また、セットアップでシミュレーター (BlackBerry Bold 9700 対応) もインストールされるので、別に用意する必要はありません。
JDE 4.6.1、6.0、7.0 もサポートされていますが、ジェネレーターの既定のプロパティ値が機能しない可能性があるため、対応するプロパティを設定してください。
JDE のセットアップ (任意のバージョン) でシミュレーターもいくつかインストールされますが、BlackBerry の Web サイトから自分のニーズに合った最適なシミュレーターをインストールして、対応するジェネレーターのプロパティ値を設定できます。

詳細情報

BlackBerry スマートデバイス

サブページ
Created: 14/09/18 03:08 by Admin Last update: 16/09/04 23:11 by Admin
カテゴリ
Powered by GXwiki 3.0